#trilug-steering Meeting

Meeting started by billf at 16:00:27 UTC (full logs).

Meeting summary

    1. alpo and jeremy will not be joining us today (billf, 16:01:42)

  1. June Presentation - John Riselvato (billf, 16:02:50)
  2. June Sponsorship (billf, 16:07:58)
    1. ACTION: alpo will contact Teksystems again to see if they want to sponsor this meeting (billf, 16:08:35)
    2. ACTION: justis will set up BCBSNC sponsorship for July meeting (billf, 16:11:36)
    3. ACTION: justis will obtain BCBSNC blurb for July announcement and give it to jeremyd (billf, 16:12:24)

  3. June meeting reminder (billf, 16:12:40)
    1. ACTION: jeremyd will send a meeting reminder for June, before Wednesday night (billf, 16:13:59)
    2. ACTION: jeremyd will either tweet (as trilug) or delegate to another SC member, this weeks meeting reminder (billf, 16:15:07)
    3. jeremyd should consider posting on FB to remind people of the meeting as well (billf, 16:17:06)

  4. Assigning responsibilities for Thursday meeting (billf, 16:17:13)
    1. ACTION: alpo has volunteered to order the pizza (billf, 16:17:49)
    2. ACTION: jeremyd has volunteered video the meeting (billf, 16:18:20)
    3. ACTION: coxn will buy the softdrinks and ice (billf, 16:20:10)
    4. ACTION: billf will bring cups, napkins, and paper plates (billf, 16:21:58)

  5. General business (billf, 16:25:00)


Meeting ended at 16:26:40 UTC (full logs).

Action items

  1. alpo will contact Teksystems again to see if they want to sponsor this meeting
  2. justis will set up BCBSNC sponsorship for July meeting
  3. justis will obtain BCBSNC blurb for July announcement and give it to jeremyd
  4. jeremyd will send a meeting reminder for June, before Wednesday night
  5. jeremyd will either tweet (as trilug) or delegate to another SC member, this weeks meeting reminder
  6. alpo has volunteered to order the pizza
  7. jeremyd has volunteered video the meeting
  8. coxn will buy the softdrinks and ice
  9. billf will bring cups, napkins, and paper plates


Action items, by person

  1. alpo
    1. alpo will contact Teksystems again to see if they want to sponsor this meeting
    2. alpo has volunteered to order the pizza
  2. billf
    1. billf will bring cups, napkins, and paper plates
  3. coxn
    1. coxn will buy the softdrinks and ice
  4. justis
    1. justis will set up BCBSNC sponsorship for July meeting
    2. justis will obtain BCBSNC blurb for July announcement and give it to jeremyd
  5. UNASSIGNED
    1. jeremyd will send a meeting reminder for June, before Wednesday night
    2. jeremyd will either tweet (as trilug) or delegate to another SC member, this weeks meeting reminder
    3. jeremyd has volunteered video the meeting


People present (lines said)

  1. billf (43)
  2. justis (25)
  3. coxn (9)
  4. Tribot (3)
  5. alpo (0)


Generated by MeetBot 0.1.4.