#trilug-steering Meeting

Meeting started by billf at 16:00:11 UTC (full logs).

Meeting summary

  1. July preso: Wesley (strace) (billf, 16:04:08)
    1. ACTION: billf to ask strace to make a screen cast (recordmydesktop) of his presentation (billf, 16:11:16)

  2. July Sponsorship ? (billf, 16:12:26)
    1. ACTION: justis to email BCBS for sponsorship, press for a blurb for June 27 meeting announcement (billf, 16:18:29)

  3. August preso on CA Cert (billf, 16:19:46)
    1. ACTION: coxn to email Jeffery about a blurb for August (coxn, 16:25:00)
    2. ACTION: justis email Evan about 20 min Freenode talk for August (billf, 16:25:21)
    3. ACTION: billf to email Jack Hill about 20 min GPG talk for August (billf, 16:25:57)

  4. August CA Cert venue for Sat workshop (billf, 16:26:21)
    1. ACTION: jeremyhwllc to email Jason Austin from NCSU about a room for CA Cert workshop on Sat 11 August (billf, 16:31:03)

  5. Rewriting the sponsorship page (billf, 16:31:32)


Meeting ended at 16:36:09 UTC (full logs).

Action items

  1. billf to ask strace to make a screen cast (recordmydesktop) of his presentation
  2. justis to email BCBS for sponsorship, press for a blurb for June 27 meeting announcement
  3. coxn to email Jeffery about a blurb for August
  4. justis email Evan about 20 min Freenode talk for August
  5. billf to email Jack Hill about 20 min GPG talk for August
  6. jeremyhwllc to email Jason Austin from NCSU about a room for CA Cert workshop on Sat 11 August


Action items, by person

  1. billf
    1. billf to ask strace to make a screen cast (recordmydesktop) of his presentation
    2. billf to email Jack Hill about 20 min GPG talk for August
  2. coxn
    1. coxn to email Jeffery about a blurb for August
  3. jeremyhwllc
    1. jeremyhwllc to email Jason Austin from NCSU about a room for CA Cert workshop on Sat 11 August
  4. justis
    1. justis to email BCBS for sponsorship, press for a blurb for June 27 meeting announcement
    2. justis email Evan about 20 min Freenode talk for August


People present (lines said)

  1. billf (59)
  2. justis (38)
  3. alpo (14)
  4. coxn (11)
  5. jeremyhwllc (6)
  6. Tribot (4)
  7. jeremyd (0)


Generated by MeetBot 0.1.4.