#trilug-steering Meeting

Meeting started by coxn at 16:02:32 UTC (full logs).

Meeting summary

  1. July preso: Wesley (strace) (coxn, 16:04:18)
    1. ACTION: Bill to get openshift synopsys from strace (billf, 16:05:57)
    2. ACTION: jeremyhwllc to send out (pre)announcement tonight and list meeting on Drupal, facebook, linkedin, etc (billf, 16:06:46)
    3. HELP: (coxn, 16:07:33)
    4. HELP: action (coxn, 16:08:19)

  2. July Sponsorship. Status report on BCBS (billf, 16:09:33)
  3. August preso on CA Cert (Cristobal), Freenode (Justis), GPG keys (Bill) (billf, 16:23:42)
    1. ACTION: Bill will ask Jack Hill for gpg talk blurb, due date July 12th. (billf, 16:27:03)
    2. ACTION: justis will ask Evan for freenode talk blurb, due date July 12th. (billf, 16:27:20)
    3. ACTION: coxn will ask CA Cert guys for a talk blurb, due date July 12th. (billf, 16:27:49)

  4. August CA Cert venue for Sat workshop (billf, 16:30:12)
    1. ACTION: alpo to ping mailing list for NCSU peeps (alpo, 16:46:39)
    2. ACTION: coxn to ping ncsulug via IRC (coxn, 16:46:51)
    3. http://www.trilug.org/mailman/private/steering/2012-June/016149.html (justis, 16:51:31)

  5. IRC meeting day and times (billf, 16:52:29)
    1. ACTION: billf to do another doodle poll with night time slots (billf, 16:58:30)


Meeting ended at 16:58:58 UTC (full logs).

Action items

  1. Bill to get openshift synopsys from strace
  2. jeremyhwllc to send out (pre)announcement tonight and list meeting on Drupal, facebook, linkedin, etc
  3. Bill will ask Jack Hill for gpg talk blurb, due date July 12th.
  4. justis will ask Evan for freenode talk blurb, due date July 12th.
  5. coxn will ask CA Cert guys for a talk blurb, due date July 12th.
  6. alpo to ping mailing list for NCSU peeps
  7. coxn to ping ncsulug via IRC
  8. billf to do another doodle poll with night time slots


Action items, by person

  1. alpo
    1. alpo to ping mailing list for NCSU peeps
  2. billf
    1. billf to do another doodle poll with night time slots
  3. coxn
    1. coxn will ask CA Cert guys for a talk blurb, due date July 12th.
    2. coxn to ping ncsulug via IRC
  4. jeremyhwllc
    1. jeremyhwllc to send out (pre)announcement tonight and list meeting on Drupal, facebook, linkedin, etc
  5. justis
    1. justis will ask Evan for freenode talk blurb, due date July 12th.
  6. UNASSIGNED
    1. Bill to get openshift synopsys from strace
    2. Bill will ask Jack Hill for gpg talk blurb, due date July 12th.


People present (lines said)

  1. billf (50)
  2. justis (33)
  3. alpo (33)
  4. coxn (32)
  5. Tribot (5)
  6. jeremyhwllc (0)


Generated by MeetBot 0.1.4.