#trilug-steering Meeting

Meeting started by justis at 16:00:58 UTC (full logs).

Meeting summary

  1. July Presentation: OpenShift (billf, 16:01:47)
  2. July Sponsorship BCBS (billf, 16:05:21)
    1. ACTION: justis to pester BCBS about sponsorship check and delegating a speaker (justis, 16:11:38)

  3. August preso (billf, 16:12:10)
    1. ACTION: billf will ping Jack Hill for synopsis (billf, 16:14:34)
    2. http://trilug.org/2012-08-09/cacert-gpg-freenode (alpo, 16:14:42)
    3. ACTION: justis will ping Evan on Freenode synopsis (billf, 16:15:20)

  4. August Saturday workshop venue for CA Cert (billf, 16:16:05)
    1. http://www.durhamcountylibrary.org/mrIntro.php (alpo, 16:20:23)
    2. ACTION: justis will try to book SplatSpace for Sat 11th August (billf, 16:23:29)
    3. ACTION: Thurs Meeting (billf, 16:34:59)

  5. Thurs Meeting (billf, 16:35:10)


Meeting ended at 16:44:40 UTC (full logs).

Action items

  1. justis to pester BCBS about sponsorship check and delegating a speaker
  2. billf will ping Jack Hill for synopsis
  3. justis will ping Evan on Freenode synopsis
  4. justis will try to book SplatSpace for Sat 11th August
  5. Thurs Meeting


Action items, by person

  1. billf
    1. billf will ping Jack Hill for synopsis
  2. justis
    1. justis to pester BCBS about sponsorship check and delegating a speaker
    2. justis will ping Evan on Freenode synopsis
    3. justis will try to book SplatSpace for Sat 11th August


People present (lines said)

  1. billf (48)
  2. justis (42)
  3. alpo (28)
  4. jeremyhwllc (11)
  5. coxn (8)
  6. Tribot (3)


Generated by MeetBot 0.1.4.