#trilug-steering Meeting

Meeting started by billf at 16:02:35 UTC (full logs).

Meeting summary

  1. August preso on CA Cert, Freenode, GPG (billf, 16:04:04)
  2. August Saturday workshop venue for CA Cert (billf, 16:10:33)
    1. AGREED: the august workshop will be at SplatSpace (billf, 16:18:11)
    2. http://www.meetup.com/splatspace/events/72595012/ (justis, 16:28:02)

  3. IRC Meeting Time and Day (billf, 16:30:54)
  4. September Meeting (billf, 16:34:02)
  5. General Business (billf, 16:38:39)


Meeting ended at 16:57:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. justis (70)
  2. billf (57)
  3. jeremyhwllc (33)
  4. alpo (27)
  5. coxn (7)
  6. Tribot (3)


Generated by MeetBot 0.1.4.