#trilug-steering Meeting

Meeting started by coxn at 02:05:45 UTC (full logs).

Meeting summary

  1. September announcement (coxn, 02:08:00)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda (alpo, 02:08:01)
    2. http://carolinacon.org/ (alpo, 02:09:32)
    3. ACTION: jeremyhwllc to add a draft to the website for September announcement (coxn, 02:11:41)

  2. financial statement (coxn, 02:12:18)
  3. August meeting (coxn, 02:14:24)
    1. ACTION: alpo confirming RH space with new host, Dennis Hunter (coxn, 02:17:05)
    2. ACTION: billf confirming GPG presentation with Jack Hill (coxn, 02:17:20)
    3. ACTION: jeremyhwllc confirming working laptop and camera for meeting (coxn, 02:17:52)
    4. ACTION: coxn confirming with Jeffery Frederick for CAcert talk (coxn, 02:19:10)

  4. other business (coxn, 02:20:41)
    1. ACTION: coxn to find a Citrix contact to talk to about sponsoring a meeting (coxn, 02:22:39)
    2. ACTION: justis to contact people about doing a 3d printing presentation for TriLUG (coxn, 02:33:09)
    3. ACTION: alpo to contact Tarus at some point about an OpenNMS/SNMP workshop (coxn, 02:36:53)
    4. ACTION: jeremyhwllc to follow up with members about a Raspberry Pi event of some kind (coxn, 02:37:23)
    5. https://www.youtube.com/watch?v=QPgqfnKG_T4 (jeremyhwllc, 02:40:46)


Meeting ended at 02:41:01 UTC (full logs).

Action items

  1. jeremyhwllc to add a draft to the website for September announcement
  2. alpo confirming RH space with new host, Dennis Hunter
  3. billf confirming GPG presentation with Jack Hill
  4. jeremyhwllc confirming working laptop and camera for meeting
  5. coxn confirming with Jeffery Frederick for CAcert talk
  6. coxn to find a Citrix contact to talk to about sponsoring a meeting
  7. justis to contact people about doing a 3d printing presentation for TriLUG
  8. alpo to contact Tarus at some point about an OpenNMS/SNMP workshop
  9. jeremyhwllc to follow up with members about a Raspberry Pi event of some kind


Action items, by person

  1. alpo
    1. alpo confirming RH space with new host, Dennis Hunter
    2. alpo to contact Tarus at some point about an OpenNMS/SNMP workshop
  2. billf
    1. billf confirming GPG presentation with Jack Hill
  3. coxn
    1. coxn confirming with Jeffery Frederick for CAcert talk
    2. coxn to find a Citrix contact to talk to about sponsoring a meeting
  4. jeremyhwllc
    1. jeremyhwllc to add a draft to the website for September announcement
    2. jeremyhwllc confirming working laptop and camera for meeting
    3. jeremyhwllc to follow up with members about a Raspberry Pi event of some kind
  5. justis
    1. justis to contact people about doing a 3d printing presentation for TriLUG


People present (lines said)

  1. coxn (75)
  2. alpo (30)
  3. jeremyhwllc (29)
  4. billf (19)
  5. justis (10)
  6. Tribot (3)


Generated by MeetBot 0.1.4.