#trilug-steering Meeting

Meeting started by billf at 02:00:46 UTC (full logs).

Meeting summary

  1. August meeting (billf, 02:01:20)
    1. ACTION: find a splatspace volunteer to sponsor us for 1/2 day on Sat (billf, 02:26:05)

  2. September meeting & workshop (billf, 02:26:17)
    1. ACTION: contact The Raleigh Forum (coworking space) for SPARKcon room (billf, 02:37:10)
    2. ACTION: contact Red Hat for SPARKcon room (billf, 02:37:20)

  3. Assigning responsibilities for Thursday meeting (billf, 02:37:38)
    1. ACTION: alpo will order pizza (billf, 02:41:12)
    2. ACTION: alpo will buy drinks and ice (billf, 02:41:29)
    3. ACTION: jeremyhwllc will do video recording on flip cam (billf, 02:41:55)
    4. ACTION: billf will do g+ hangout video (billf, 02:42:20)
    5. ACTION: jeremyhwllc will MC and introduce the speakers (billf, 02:47:28)

  4. Other Business (billf, 02:49:07)


Meeting ended at 02:58:48 UTC (full logs).

Action items

  1. find a splatspace volunteer to sponsor us for 1/2 day on Sat
  2. contact The Raleigh Forum (coworking space) for SPARKcon room
  3. contact Red Hat for SPARKcon room
  4. alpo will order pizza
  5. alpo will buy drinks and ice
  6. jeremyhwllc will do video recording on flip cam
  7. billf will do g+ hangout video
  8. jeremyhwllc will MC and introduce the speakers


Action items, by person

  1. alpo
    1. alpo will order pizza
    2. alpo will buy drinks and ice
  2. billf
    1. billf will do g+ hangout video
  3. jeremyhwllc
    1. jeremyhwllc will do video recording on flip cam
    2. jeremyhwllc will MC and introduce the speakers
  4. UNASSIGNED
    1. find a splatspace volunteer to sponsor us for 1/2 day on Sat
    2. contact The Raleigh Forum (coworking space) for SPARKcon room
    3. contact Red Hat for SPARKcon room


People present (lines said)

  1. billf (65)
  2. justis (37)
  3. jeremyhwllc (20)
  4. coxn (17)
  5. alpo (14)
  6. Tribot (2)


Generated by MeetBot 0.1.4.