#trilug-steering Meeting

Meeting started by coxn at 02:07:14 UTC (full logs).

Meeting summary

  1. potential speaker Todd Lewis from POSSCON (jeremyhwllc, 02:14:44)
    1. ACTION: jeremyhwllc to call Todd Lewis from POSSCON (coxn, 02:22:01)

  2. IRC settings (jeremyhwllc, 02:22:59)
    1. ACTION: coxn to figger out permissions on our IRC channels and rightenify them (alpo, 02:27:31)

  3. revamping sponsor verbage (jeremyhwllc, 02:29:44)
    1. https://steering.trilug.org/wiki/index.php/MeetingStatistics (alpo, 02:38:09)
    2. ACTION: jeremyhwllc update sponsor page (jeremyhwllc, 02:45:29)

  4. rearrange the website suggestions (jeremyhwllc, 02:47:29)


Meeting ended at 02:51:59 UTC (full logs).

Action items

  1. jeremyhwllc to call Todd Lewis from POSSCON
  2. coxn to figger out permissions on our IRC channels and rightenify them
  3. jeremyhwllc update sponsor page


Action items, by person

  1. coxn
    1. coxn to figger out permissions on our IRC channels and rightenify them
  2. jeremyhwllc
    1. jeremyhwllc to call Todd Lewis from POSSCON
    2. jeremyhwllc update sponsor page


People present (lines said)

  1. coxn (47)
  2. alpo (47)
  3. jeremyhwllc (34)
  4. billf (8)
  5. Tribot (4)
  6. justis (0)


Generated by MeetBot 0.1.4.