#trilug-steering Meeting

Meeting started by coxn at 02:03:07 UTC (full logs).

Meeting summary

  1. September meeting & workshop (Bluetooth) (coxn, 02:04:07)
    1. ACTION: justis to confirm location, facilities (network, kitchen, handicap access), and contact details (billf, 02:18:46)

  2. Forward planning - speakers, topics, and sponsors (billf, 02:19:49)
  3. October meeting topic and speaker ? (billf, 02:20:00)
    1. ACTION: justis to book splat space for december 13 thurs for trilug (billf, 02:32:34)
    2. ACTION: justis to contact Jimmy Thrasher about talk on git (justis, 02:46:26)
    3. ACTION: coxn to pull people together for an update plan for pilot before December meeting (coxn, 02:52:39)
    4. ACTION: coxn to contact Citrix about sponsorship and/or talk (coxn, 02:53:31)


Meeting ended at 02:58:19 UTC (full logs).

Action items

  1. justis to confirm location, facilities (network, kitchen, handicap access), and contact details
  2. justis to book splat space for december 13 thurs for trilug
  3. justis to contact Jimmy Thrasher about talk on git
  4. coxn to pull people together for an update plan for pilot before December meeting
  5. coxn to contact Citrix about sponsorship and/or talk


Action items, by person

  1. coxn
    1. coxn to pull people together for an update plan for pilot before December meeting
    2. coxn to contact Citrix about sponsorship and/or talk
  2. justis
    1. justis to confirm location, facilities (network, kitchen, handicap access), and contact details
    2. justis to book splat space for december 13 thurs for trilug
    3. justis to contact Jimmy Thrasher about talk on git


People present (lines said)

  1. coxn (40)
  2. billf (34)
  3. jeremyhwllc (26)
  4. justis (15)
  5. alpo (14)
  6. Tribot (4)


Generated by MeetBot 0.1.4.