#trilug-steering Meeting

Meeting started by billf at 02:01:22 UTC (full logs).

Meeting summary

  1. Sept Meeting (billf, 02:01:39)
    1. ACTION: billf will ping our RedHat contact regarding Sept meeting (Dennis Hunter, dhunter@redhat.com ) (billf, 02:08:33)

  2. future meetings... (billf, 02:09:36)
    1. ACTION: fill in the steering wiki UpcomingMeetings table with talk details (billf, 02:10:58)
    2. ACTION: jeremyhwllc will fill in the wiki with the KVM talk details (billf, 02:12:25)
    3. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (alpo, 02:12:45)
    4. ACTION: justis will fill in the wiki with the OIN talk details (billf, 02:12:49)

  3. Server Backups :-) (billf, 02:19:59)
  4. general business (billf, 02:34:16)
    1. ACTION: coxn will draft a paragraph for meeting announcements regarding children being welcome (billf, 02:45:34)


Meeting ended at 02:47:47 UTC (full logs).

Action items

  1. billf will ping our RedHat contact regarding Sept meeting (Dennis Hunter, dhunter@redhat.com )
  2. fill in the steering wiki UpcomingMeetings table with talk details
  3. jeremyhwllc will fill in the wiki with the KVM talk details
  4. justis will fill in the wiki with the OIN talk details
  5. coxn will draft a paragraph for meeting announcements regarding children being welcome


Action items, by person

  1. billf
    1. billf will ping our RedHat contact regarding Sept meeting (Dennis Hunter, dhunter@redhat.com )
  2. coxn
    1. coxn will draft a paragraph for meeting announcements regarding children being welcome
  3. jeremyhwllc
    1. jeremyhwllc will fill in the wiki with the KVM talk details
  4. justis
    1. justis will fill in the wiki with the OIN talk details


People present (lines said)

  1. billf (60)
  2. coxn (51)
  3. alpo (34)
  4. jeremyhwllc (17)
  5. justis (11)
  6. Tribot (2)


Generated by MeetBot 0.1.4.