#trilug-steering Meeting

Meeting started by billf at 02:11:00 UTC (full logs).

Meeting summary

  1. September Meeting duties (billf, 02:11:27)
    1. ACTION: alpo will get drinks, ice, cups, napkins, plates for the meeting (billf, 02:12:39)
    2. ACTION: alpo will order pizza (billf, 02:12:47)
    3. ACTION: billf will ping our RedHat contact to confirm Thur night (billf, 02:16:38)
    4. ACTION: coxn will handle audio visual setup (billf, 02:17:52)
    5. ACTION: jeremyhwllc will email out the reminder for the meeting (billf, 02:19:09)


Meeting ended at 02:20:10 UTC (full logs).

Action items

  1. alpo will get drinks, ice, cups, napkins, plates for the meeting
  2. alpo will order pizza
  3. billf will ping our RedHat contact to confirm Thur night
  4. coxn will handle audio visual setup
  5. jeremyhwllc will email out the reminder for the meeting


Action items, by person

  1. billf
    1. billf will ping our RedHat contact to confirm Thur night
  2. coxn
    1. coxn will handle audio visual setup
  3. jeremyhwllc
    1. jeremyhwllc will email out the reminder for the meeting
  4. UNASSIGNED
    1. alpo will get drinks, ice, cups, napkins, plates for the meeting
    2. alpo will order pizza


People present (lines said)

  1. billf (20)
  2. coxn (9)
  3. jeremyhwllc (7)
  4. Tribot (2)


Generated by MeetBot 0.1.4.