#trilug-steering Meeting

Meeting started by billf at 02:00:07 UTC (full logs).

Meeting summary

  1. October Meeting (billf, 02:05:03)
  2. Request for OpenShift tools install (ruby) on pilot ? (billf, 02:21:26)
    1. ACTION: justis to ask Barry Peddycord about NCSULUG and TriLUG co-branded workshops (justis, 02:25:04)
    2. ACTION: coxn to attempt install of OpenShift ruby tools (billf, 02:31:36)

  3. GoDaddy as our registrar - can we move ? (billf, 02:31:45)
  4. Sungard Hosting - clearing up Kevin's issue ? (billf, 02:36:09)
    1. https://steering.trilug.org/wiki/index.php/PhysicalServerAccess (alpo, 02:39:52)

  5. New Server Hardware (billf, 02:42:40)
  6. reboot scheduled for Wednesday at 4pm that needs to be announced (billf, 02:50:18)
    1. ACTION: coxn to announce Wednesday reboot on the mailing list (coxn, 02:53:12)

  7. Possibly non-kosher use of non-TriLUG domain for TriLUG service (planet) (billf, 02:54:08)
    1. https://steering.trilug.org/wiki/index.php/Improvements (alpo, 02:54:35)


Meeting ended at 03:09:17 UTC (full logs).

Action items

  1. justis to ask Barry Peddycord about NCSULUG and TriLUG co-branded workshops
  2. coxn to attempt install of OpenShift ruby tools
  3. coxn to announce Wednesday reboot on the mailing list


Action items, by person

  1. coxn
    1. coxn to attempt install of OpenShift ruby tools
    2. coxn to announce Wednesday reboot on the mailing list
  2. justis
    1. justis to ask Barry Peddycord about NCSULUG and TriLUG co-branded workshops


People present (lines said)

  1. coxn (116)
  2. billf (87)
  3. alpo (46)
  4. justis (45)
  5. jeremyhwllc (31)
  6. Tribot (2)


Generated by MeetBot 0.1.4.