#trilug-steering Meeting

Meeting started by billf at 02:00:23 UTC (full logs).

Meeting summary

  1. Oct meeting (billf, 02:00:41)
    1. ACTION: jeremyhwllc will send out a 1 week reminder for the Oct meeting (billf, 02:06:34)
    2. ACTION: billf will email Dennis Hunter about hosting the meeting at Red Hat (billf, 02:06:56)
    3. ACTION: alpo will coordinate peak10 sponsorship for Oct (billf, 02:09:09)

  2. Current Non-profit status ? (billf, 02:09:38)
    1. ACTION: alpo will renew the Center for Nonprofits membership for $40 (billf, 02:34:08)

  3. Future Meeting Location (billf, 02:39:42)
    1. https://steering.trilug.org/wiki/index.php/MeetingLocation (alpo, 02:53:25)

  4. General Items (billf, 02:56:52)


Meeting ended at 03:04:22 UTC (full logs).

Action items

  1. jeremyhwllc will send out a 1 week reminder for the Oct meeting
  2. billf will email Dennis Hunter about hosting the meeting at Red Hat
  3. alpo will coordinate peak10 sponsorship for Oct
  4. alpo will renew the Center for Nonprofits membership for $40


Action items, by person

  1. alpo
    1. alpo will coordinate peak10 sponsorship for Oct
    2. alpo will renew the Center for Nonprofits membership for $40
  2. billf
    1. billf will email Dennis Hunter about hosting the meeting at Red Hat
  3. jeremyhwllc
    1. jeremyhwllc will send out a 1 week reminder for the Oct meeting


People present (lines said)

  1. billf (64)
  2. coxn (54)
  3. alpo (40)
  4. jeremyhwllc (31)
  5. justis (17)
  6. Tribot (2)


Generated by MeetBot 0.1.4.