#trilug-steering Meeting

Meeting started by coxn at 02:02:14 UTC (full logs).

Meeting summary

  1. Assigning responsibilities for Thursday (coxn, 02:03:00)
    1. ACTION: coxn to order pizza (coxn, 02:03:48)
    2. ACTION: jeremyhwllc to get cups, plates, napkins, and drinks (coxn, 02:10:10)
    3. ACTION: billf will do A/V setup and video recording (billf, 02:10:53)
    4. ACTION: jeremyhwllc will MC (coxn, 02:11:26)

  2. godaddy contact info email (coxn, 02:14:32)
    1. ACTION: alpo to review registrar contact info with godaddy (coxn, 02:15:34)

  3. meeting presentation slides backup (coxn, 02:17:41)
  4. community announcements (coxn, 02:22:14)
    1. ACTION: billf will email meeting reminder to ml on Tuesday night/wed morning (billf, 02:22:33)


Meeting ended at 02:30:11 UTC (full logs).

Action items

  1. coxn to order pizza
  2. jeremyhwllc to get cups, plates, napkins, and drinks
  3. billf will do A/V setup and video recording
  4. jeremyhwllc will MC
  5. alpo to review registrar contact info with godaddy
  6. billf will email meeting reminder to ml on Tuesday night/wed morning


Action items, by person

  1. alpo
    1. alpo to review registrar contact info with godaddy
  2. billf
    1. billf will do A/V setup and video recording
    2. billf will email meeting reminder to ml on Tuesday night/wed morning
  3. coxn
    1. coxn to order pizza
  4. jeremyhwllc
    1. jeremyhwllc to get cups, plates, napkins, and drinks
    2. jeremyhwllc will MC


People present (lines said)

  1. coxn (58)
  2. alpo (28)
  3. justis (23)
  4. billf (19)
  5. jeremyhwllc (18)
  6. Tribot (4)


Generated by MeetBot 0.1.4.