#trilug-steering Meeting

Meeting started by billf at 02:00:19 UTC (full logs).

Meeting summary

  1. November Meeting (billf, 02:00:52)
  2. meeting last week (coxn, 02:24:45)
    1. ACTION: alpo contact someone at bandwidth.com about room (alpo, 02:27:53)

  3. December Meeting (billf, 02:29:39)
    1. ACTION: billf will ping Jimmy Thrasher about GIT talk for Nov (billf, 02:30:14)
    2. ACTION: justis will book SplatSpace (if he hasn't already) for Dec meeting (billf, 02:32:37)
    3. ACTION: alpo to write a blurb on drupal, copy to main email list (alpo, 02:33:35)
    4. ACTION: alpo will setup the Dec meeting page (Bill has created a story for it) (billf, 02:33:35)
    5. https://steering.trilug.org/wiki/index.php/PromotingMeetings (billf, 02:36:50)

  4. Nov Meeting (billf, 02:40:16)
    1. ACTION: billf will get a blurb and set up a drupal page (billf, 02:41:14)


Meeting ended at 02:52:32 UTC (full logs).

Action items

  1. alpo contact someone at bandwidth.com about room
  2. billf will ping Jimmy Thrasher about GIT talk for Nov
  3. justis will book SplatSpace (if he hasn't already) for Dec meeting
  4. alpo to write a blurb on drupal, copy to main email list
  5. alpo will setup the Dec meeting page (Bill has created a story for it)
  6. billf will get a blurb and set up a drupal page


Action items, by person

  1. alpo
    1. alpo contact someone at bandwidth.com about room
    2. alpo to write a blurb on drupal, copy to main email list
    3. alpo will setup the Dec meeting page (Bill has created a story for it)
  2. billf
    1. billf will ping Jimmy Thrasher about GIT talk for Nov
    2. billf will get a blurb and set up a drupal page
  3. justis
    1. justis will book SplatSpace (if he hasn't already) for Dec meeting


People present (lines said)

  1. billf (52)
  2. alpo (45)
  3. coxn (41)
  4. jeremyhwllc (27)
  5. Tribot (5)
  6. justis (0)


Generated by MeetBot 0.1.4.