#trilug-steering Meeting

Meeting started by billf at 02:05:17 UTC (full logs).

Meeting summary

  1. Nov 8 meeting (billf, 02:05:51)
    1. ACTION: billf will do the Nov 8 announcement (billf, 02:09:13)

  2. December meeting (coxn, 02:15:57)
    1. ACTION: alpo to make wikipage for the Dec meeting (coxn, 02:16:25)
    2. ACTION: jeremyhwllc to promote Dec meeting & organizing wikipage (coxn, 02:18:19)
    3. ACTION: billf to promote git meeting to all the language-centric groups, e.g. Raleigh.RB, Raleigh.pm, TriZPUG, TriJUG, etc (justis, 02:21:08)
    4. http://trilug.org/wiki/Meeting:2012_December_13 (alpo, 02:21:14)
    5. ACTION: billf to also promote git meeting to TriangleJS (justis, 02:21:56)

  3. sponsor request (billf, 02:25:30)
    1. ACTION: alpo will follow up with sponsorship request (billf, 02:28:49)

  4. IRC channel ownership/admin (billf, 02:29:23)
    1. http://www.urbandictionary.com/define.php?term=snark (justis, 02:34:44)

  5. bandwidth.com (billf, 02:44:42)
    1. http://bandwidth.com/about/contact/ (jeremyhwllc, 02:46:47)
    2. https://steering.trilug.org/wiki/index.php/MeetingLocation looks like where we started (alpo, 02:48:21)
    3. ACTION: justis to contact Shaw Terwilliger to discuss TriLUG meeting in bandwidth.com's new space (justis, 02:49:34)

  6. general business (billf, 02:53:56)


Meeting ended at 02:55:30 UTC (full logs).

Action items

  1. billf will do the Nov 8 announcement
  2. alpo to make wikipage for the Dec meeting
  3. jeremyhwllc to promote Dec meeting & organizing wikipage
  4. billf to promote git meeting to all the language-centric groups, e.g. Raleigh.RB, Raleigh.pm, TriZPUG, TriJUG, etc
  5. billf to also promote git meeting to TriangleJS
  6. alpo will follow up with sponsorship request
  7. justis to contact Shaw Terwilliger to discuss TriLUG meeting in bandwidth.com's new space


Action items, by person

  1. alpo
    1. alpo to make wikipage for the Dec meeting
    2. alpo will follow up with sponsorship request
  2. billf
    1. billf will do the Nov 8 announcement
    2. billf to promote git meeting to all the language-centric groups, e.g. Raleigh.RB, Raleigh.pm, TriZPUG, TriJUG, etc
    3. billf to also promote git meeting to TriangleJS
  3. jeremyhwllc
    1. jeremyhwllc to promote Dec meeting & organizing wikipage
  4. justis
    1. justis to contact Shaw Terwilliger to discuss TriLUG meeting in bandwidth.com's new space


People present (lines said)

  1. alpo (57)
  2. coxn (54)
  3. justis (43)
  4. billf (37)
  5. jeremyhwllc (29)
  6. TRIBOT (3)


Generated by MeetBot 0.1.4.