#trilug-steering Meeting

Meeting started by billf at 02:00:10 UTC (full logs).

Meeting summary

  1. Nov Meeting (billf, 02:00:43)
    1. ACTION: jeremyhwllc will email Jason about RH (billf, 02:20:04)
    2. ACTION: jeremyhwllc will email Ruth about RH (billf, 02:21:30)
    3. ACTION: billf will send out 1 week announcement email (billf, 02:22:44)

  2. December Meeting (billf, 02:30:11)
  3. January Meeting (billf, 02:34:43)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (billf, 02:37:46)

  4. General Business (billf, 02:40:03)
    1. ACTION: justis to shake down @snoopdave for presenters (justis, 02:45:32)


Meeting ended at 02:49:09 UTC (full logs).

Action items

  1. jeremyhwllc will email Jason about RH
  2. jeremyhwllc will email Ruth about RH
  3. billf will send out 1 week announcement email
  4. justis to shake down @snoopdave for presenters


Action items, by person

  1. billf
    1. billf will send out 1 week announcement email
  2. jeremyhwllc
    1. jeremyhwllc will email Jason about RH
    2. jeremyhwllc will email Ruth about RH
  3. justis
    1. justis to shake down @snoopdave for presenters


People present (lines said)

  1. billf (47)
  2. jeremyhwllc (31)
  3. justis (28)
  4. coxn (17)
  5. alpo (16)
  6. Tribot (4)


Generated by MeetBot 0.1.4.