#trilug-steering Meeting

Meeting started by billf at 03:02:10 UTC (full logs).

Meeting summary

  1. Thursday Tasks (billf, 03:02:28)
    1. ACTION: coxn will order pizza (billf, 03:11:26)
    2. ACTION: jeremyhwllc will MC the meeing (billf, 03:14:06)
    3. ACTION: alpo will get the mail (billf, 03:20:00)
    4. ACTION: alpo will bring plates, napkins, cups, ice, drinks (billf, 03:20:26)
    5. ACTION: justis will handle front desk and gate logistics on the night (billf, 03:26:22)

  2. General Business (billf, 03:34:32)


Meeting ended at 03:41:50 UTC (full logs).

Action items

  1. coxn will order pizza
  2. jeremyhwllc will MC the meeing
  3. alpo will get the mail
  4. alpo will bring plates, napkins, cups, ice, drinks
  5. justis will handle front desk and gate logistics on the night


Action items, by person

  1. alpo
    1. alpo will get the mail
    2. alpo will bring plates, napkins, cups, ice, drinks
  2. coxn
    1. coxn will order pizza
  3. jeremyhwllc
    1. jeremyhwllc will MC the meeing
  4. justis
    1. justis will handle front desk and gate logistics on the night


People present (lines said)

  1. billf (45)
  2. justis (27)
  3. coxn (26)
  4. alpo (19)
  5. jeremyhwllc (10)
  6. Tribot (5)


Generated by MeetBot 0.1.4.