#trilug-steering Meeting

Meeting started by billf at 03:00:50 UTC (full logs).

Meeting summary

  1. December Meeting (billf, 03:01:00)
    1. ACTION: coxn to start caterin/delivery discussion on steering@ list (coxn, 03:29:52)

  2. January Meeting (billf, 03:30:08)
    1. ACTION: billf will email pete@soper.us to co-ordinate RaPi January presentation (billf, 03:33:13)

  3. Sponsor request - Eucalyptus Systems (billf, 03:33:34)
    1. ACTION: coxn will email Eucalyptus to discuss sponsorship, cross promotion, etc (billf, 03:35:44)

  4. Childcare - Greg and Linda Tarsa (billf, 03:37:27)
    1. ACTION: coxn will contach Greg and Linda about childcare arangements for Jan (billf, 03:47:16)

  5. Creative Commons night - RH Jason Hibbits (billf, 03:47:27)
  6. Beginner Night or workshop - Alex Calder (akcalder82@gmail.com) (billf, 03:50:23)
  7. Security Workshops - John M Goodman (jmgoodm2@ncsu.edu) (billf, 03:56:41)
    1. ACTION: coxn to ping Alex Calder about coming to the December meeting (coxn, 03:57:05)

  8. General Business (billf, 04:01:43)
    1. ACTION: jeremyhwllc to post to the main list about a youth meeting (coxn, 04:08:00)


Meeting ended at 04:09:07 UTC (full logs).

Action items

  1. coxn to start caterin/delivery discussion on steering@ list
  2. billf will email pete@soper.us to co-ordinate RaPi January presentation
  3. coxn will email Eucalyptus to discuss sponsorship, cross promotion, etc
  4. coxn will contach Greg and Linda about childcare arangements for Jan
  5. coxn to ping Alex Calder about coming to the December meeting
  6. jeremyhwllc to post to the main list about a youth meeting


Action items, by person

  1. billf
    1. billf will email pete@soper.us to co-ordinate RaPi January presentation
  2. coxn
    1. coxn to start caterin/delivery discussion on steering@ list
    2. coxn will email Eucalyptus to discuss sponsorship, cross promotion, etc
    3. coxn will contach Greg and Linda about childcare arangements for Jan
    4. coxn to ping Alex Calder about coming to the December meeting
  3. jeremyhwllc
    1. jeremyhwllc to post to the main list about a youth meeting


People present (lines said)

  1. coxn (97)
  2. billf (80)
  3. justis (51)
  4. alpo (33)
  5. jeremyhwllc (31)
  6. Tribot (2)


Generated by MeetBot 0.1.4.