#trilug-steering Meeting

Meeting started by billf at 03:00:02 UTC (full logs).

Meeting summary

  1. Dec Meeting - promotion, food, etc (billf, 03:02:05)
    1. ACTION: alpo will post an announcement email for Dec meeting (billf, 03:10:35)
    2. ACTION: coxn will call for food catering prices this week (billf, 03:16:02)
    3. http://trilug.org/wiki/Meeting:2011_December_8 (alpo, 03:21:16)

  2. Creative Commons night 12th Dec (billf, 03:23:25)
  3. January Meeting - drupal page and announcement (billf, 03:27:43)
    1. ACTION: jeremyhwllc will publish the webpage for January meeting and post the announcement to the ML (billf, 03:30:30)
    2. ACTION: coxn to contact Wesley (strace) and Jason Hibbits about a room for childcare (coxn, 03:35:35)

  4. Future talk: Pulp project (billf, 03:38:13)
    1. ACTION: coxn will coordinate with Michael Hrivnak <mhrivnak@hrivnak.org> for Pulp talk for Feb or March (billf, 03:46:35)

  5. Sponsor request - Eucalyptus Systems (billf, 03:53:38)
    1. ACTION: billf will chase coxn up this week about Eucalyptus Systems (billf, 03:55:04)

  6. Youth Meeting (billf, 03:55:18)
    1. ACTION: to post to the main list about a youth meeting (billf, 03:56:27)

  7. Childcare - Greg and Linda Tarsa (billf, 03:56:45)
  8. General Business (billf, 03:57:12)


Meeting ended at 04:08:51 UTC (full logs).

Action items

  1. alpo will post an announcement email for Dec meeting
  2. coxn will call for food catering prices this week
  3. jeremyhwllc will publish the webpage for January meeting and post the announcement to the ML
  4. coxn to contact Wesley (strace) and Jason Hibbits about a room for childcare
  5. coxn will coordinate with Michael Hrivnak <mhrivnak@hrivnak.org> for Pulp talk for Feb or March
  6. billf will chase coxn up this week about Eucalyptus Systems
  7. to post to the main list about a youth meeting


Action items, by person

  1. alpo
    1. alpo will post an announcement email for Dec meeting
  2. billf
    1. billf will chase coxn up this week about Eucalyptus Systems
  3. coxn
    1. coxn will call for food catering prices this week
    2. coxn to contact Wesley (strace) and Jason Hibbits about a room for childcare
    3. coxn will coordinate with Michael Hrivnak <mhrivnak@hrivnak.org> for Pulp talk for Feb or March
    4. billf will chase coxn up this week about Eucalyptus Systems
  4. jeremyhwllc
    1. jeremyhwllc will publish the webpage for January meeting and post the announcement to the ML


People present (lines said)

  1. billf (70)
  2. justis (43)
  3. coxn (42)
  4. jeremyhwllc (33)
  5. alpo (24)
  6. Tribot (2)


Generated by MeetBot 0.1.4.