#trilug-steering Meeting

Meeting started by billf at 03:00:09 UTC (full logs).

Meeting summary

  1. December Meeting (billf, 03:00:33)
    1. ACTION: billf to nagg coxn to call about food pricing (billf, 03:09:16)
    2. ACTION: everyone will try to promote the December meeting and encourage participation (billf, 03:17:40)

  2. January Meeting (billf, 03:17:53)
    1. http://www.trilug.org/mailman/private/steering/2012-November/016662.html (billf, 03:20:17)

  3. Future talk - pulp (billf, 03:21:07)
    1. ACTION: leave Pulp talk discussions for a later meeting (billf, 03:25:41)

  4. Sponsor request - Eucalyptus Systems (billf, 03:25:54)
  5. Childcare - Greg and Linda Tarsa (billf, 03:30:04)
  6. Youth Meeting (billf, 03:32:36)
    1. ACTION: jeremyhwllc to invstigate Youth Hackday weekend and avoid school holidays and provide suggested dates (billf, 03:41:27)

  7. General Business (billf, 03:41:37)


Meeting ended at 03:51:37 UTC (full logs).

Action items

  1. billf to nagg coxn to call about food pricing
  2. everyone will try to promote the December meeting and encourage participation
  3. leave Pulp talk discussions for a later meeting
  4. jeremyhwllc to invstigate Youth Hackday weekend and avoid school holidays and provide suggested dates


Action items, by person

  1. billf
    1. billf to nagg coxn to call about food pricing
  2. coxn
    1. billf to nagg coxn to call about food pricing
  3. jeremyhwllc
    1. jeremyhwllc to invstigate Youth Hackday weekend and avoid school holidays and provide suggested dates
  4. UNASSIGNED
    1. everyone will try to promote the December meeting and encourage participation
    2. leave Pulp talk discussions for a later meeting


People present (lines said)

  1. billf (64)
  2. jeremyhwllc (37)
  3. coxn (22)
  4. alpo (18)
  5. Tribot (2)


Generated by MeetBot 0.1.4.