#trilug-steering Meeting

Meeting started by billf at 03:02:07 UTC (full logs).

Meeting summary

  1. Future talk: Pulp project (billf, 03:02:28)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (alpo, 03:11:43)
    2. ACTION: coxn will fill in the UpcomingMeetings wiki page with the Feb meeting details (billf, 03:14:00)

  2. December Meeting (billf, 03:14:22)
    1. ACTION: coxn will arrange the catering for the Dec meeting (billf, 03:29:43)
    2. ACTION: billf will nagg coxn to order the food (billf, 03:30:03)
    3. ACTION: justis to book conference room at SplatSpace (justis, 03:33:02)

  3. January Meeting - RasPi (billf, 03:33:37)
  4. Sponsor request (billf, 03:37:01)
    1. ACTION: alpo will contact eucalyptus about sponsorship (billf, 03:46:35)

  5. Childcare (billf, 03:46:46)
  6. Youth Meeting (billf, 03:52:48)
  7. General Business (billf, 03:58:30)


Meeting ended at 04:05:31 UTC (full logs).

Action items

  1. coxn will fill in the UpcomingMeetings wiki page with the Feb meeting details
  2. coxn will arrange the catering for the Dec meeting
  3. billf will nagg coxn to order the food
  4. justis to book conference room at SplatSpace
  5. alpo will contact eucalyptus about sponsorship


Action items, by person

  1. alpo
    1. alpo will contact eucalyptus about sponsorship
  2. billf
    1. billf will nagg coxn to order the food
  3. coxn
    1. coxn will fill in the UpcomingMeetings wiki page with the Feb meeting details
    2. coxn will arrange the catering for the Dec meeting
    3. billf will nagg coxn to order the food
  4. justis
    1. justis to book conference room at SplatSpace


People present (lines said)

  1. coxn (78)
  2. billf (47)
  3. alpo (29)
  4. justis (22)
  5. Tribot (4)


Generated by MeetBot 0.1.4.