#trilug-steering Meeting

Meeting started by billf at 03:01:21 UTC (full logs).

Meeting summary

  1. December Meeting (billf, 03:01:43)
    1. ACTION: coxn will order food tomorrow (Tuesday) for Thursday night (billf, 03:02:15)
    2. ACTION: billf will pester coxn to order food (billf, 03:02:32)
    3. ACTION: jeremyhwllc will send a reminder email on Wednesday for the Thursday meeting (billf, 03:12:20)

  2. January Meeting (billf, 03:26:20)
  3. Childcare (billf, 03:30:44)
  4. General Business (billf, 03:33:39)
    1. http://blog.alanporter.com/2011-02-12/dropbox-keypass-truecrypt (alpo, 03:48:02)


Meeting ended at 04:01:01 UTC (full logs).

Action items

  1. coxn will order food tomorrow (Tuesday) for Thursday night
  2. billf will pester coxn to order food
  3. jeremyhwllc will send a reminder email on Wednesday for the Thursday meeting


Action items, by person

  1. billf
    1. billf will pester coxn to order food
  2. coxn
    1. coxn will order food tomorrow (Tuesday) for Thursday night
    2. billf will pester coxn to order food
  3. jeremyhwllc
    1. jeremyhwllc will send a reminder email on Wednesday for the Thursday meeting


People present (lines said)

  1. justis (50)
  2. billf (47)
  3. alpo (42)
  4. jeremyhwllc (31)
  5. coxn (21)
  6. Tribot (4)


Generated by MeetBot 0.1.4.