#trilug-steering Meeting

Meeting started by coxn at 03:13:52 UTC (full logs).

Meeting summary

    1. ACTION: billf to put a January date for a build/install party for TriLUG infrastucture in the wiki (coxn, 03:19:11)
    2. ACTION: billf ping steering members and the trilug-sys IRC channel with said date (coxn, 03:19:43)
    3. ACTION: coxn ping mhrivnak about January meeting childcare (coxn, 03:20:03)


Meeting ended at 03:20:53 UTC (full logs).

Action items

  1. billf to put a January date for a build/install party for TriLUG infrastucture in the wiki
  2. billf ping steering members and the trilug-sys IRC channel with said date
  3. coxn ping mhrivnak about January meeting childcare


Action items, by person

  1. coxn
    1. coxn ping mhrivnak about January meeting childcare
  2. UNASSIGNED
    1. billf to put a January date for a build/install party for TriLUG infrastucture in the wiki
    2. billf ping steering members and the trilug-sys IRC channel with said date


People present (lines said)

  1. coxn (25)
  2. alpo (9)
  3. Tribot (3)


Generated by MeetBot 0.1.4.