#trilug-steering Meeting

Meeting started by billf at 03:00:12 UTC (full logs).

Meeting summary

  1. Mailing List Message Limits (billf, 03:06:34)
  2. mailman limits (coxn, 03:06:35)
    1. http://www.trilug.org/mailman/private/steering/2012-December/016751.html (billf, 03:16:32)

  3. Assigning responsibilities for Thursday meeting (billf, 03:23:01)
    1. ACTION: alpo will get drinks and ice (billf, 03:29:55)
    2. ACTION: alpo will order pizzas (billf, 03:30:03)
    3. ACTION: justis will MC the meeting (billf, 03:30:14)
    4. ACTION: coxn and billf will stream video (billf, 03:30:34)
    5. ACTION: billf will train jeremyhwllc on the A/V setup (mics, overhead, etc) (billf, 03:31:50)

  4. General Business (billf, 03:34:10)


Meeting ended at 03:42:34 UTC (full logs).

Action items

  1. alpo will get drinks and ice
  2. alpo will order pizzas
  3. justis will MC the meeting
  4. coxn and billf will stream video
  5. billf will train jeremyhwllc on the A/V setup (mics, overhead, etc)


Action items, by person

  1. alpo
    1. alpo will get drinks and ice
    2. alpo will order pizzas
  2. billf
    1. coxn and billf will stream video
    2. billf will train jeremyhwllc on the A/V setup (mics, overhead, etc)
  3. coxn
    1. coxn and billf will stream video
  4. jeremyhwllc
    1. billf will train jeremyhwllc on the A/V setup (mics, overhead, etc)
  5. justis
    1. justis will MC the meeting


People present (lines said)

  1. billf (63)
  2. coxn (56)
  3. alpo (26)
  4. justis (17)
  5. jeremyhwllc (7)
  6. Tribot (4)


Generated by MeetBot 0.1.4.