#trilug-steering Meeting

Meeting started by billf at 03:00:01 UTC (full logs).

Meeting summary

  1. Feb Meeting (billf, 03:00:21)
    1. ACTION: alpo to email IBM guys about wireshark talk for Feb 7th (optionally 21) (billf, 03:24:31)
    2. ACTION: billf will ask wesley to host on Feb 7th (billf, 03:25:34)
    3. ACTION: billf will email jeremy agee about the FreeIPA for May (billf, 03:26:07)

  2. March Meeting (billf, 03:26:27)
    1. ACTION: coxn will email Michael Hrivnak about his talk prep (billf, 03:27:32)

  3. Sponsors (billf, 03:28:28)
    1. ACTION: alpo will line up Peak10 sponsorship slot for Feb (billf, 03:31:55)

  4. New Server hardware (billf, 03:34:58)
    1. ACTION: coxn to confirm hardware to be purchased with SC via email before purchasing (coxn, 03:37:56)
    2. ACTION: billf to send gcal invite for Sunday 20th 2pm (billf, 03:42:15)

  5. General Business (billf, 03:43:57)
    1. http://blog.mozilla.org/blog/2011/09/15/openbadges/ (jeremyhwllc, 03:52:00)
    2. http://www.amazon.com/Komputerbay-PC2-5300F-Buffered-FB-DIMM-Heatspreaders/dp/B007PNAQZO/ref=sr_1_7?s=electronics&ie=UTF8&qid=1358222554&sr=1-7&keywords=PC2-5300+ECC (billf, 04:02:49)


Meeting ended at 04:02:56 UTC (full logs).

Action items

  1. alpo to email IBM guys about wireshark talk for Feb 7th (optionally 21)
  2. billf will ask wesley to host on Feb 7th
  3. billf will email jeremy agee about the FreeIPA for May
  4. coxn will email Michael Hrivnak about his talk prep
  5. alpo will line up Peak10 sponsorship slot for Feb
  6. coxn to confirm hardware to be purchased with SC via email before purchasing
  7. billf to send gcal invite for Sunday 20th 2pm


Action items, by person

  1. alpo
    1. alpo to email IBM guys about wireshark talk for Feb 7th (optionally 21)
    2. alpo will line up Peak10 sponsorship slot for Feb
  2. billf
    1. billf will ask wesley to host on Feb 7th
    2. billf will email jeremy agee about the FreeIPA for May
    3. billf to send gcal invite for Sunday 20th 2pm
  3. coxn
    1. coxn will email Michael Hrivnak about his talk prep
    2. coxn to confirm hardware to be purchased with SC via email before purchasing


People present (lines said)

  1. billf (78)
  2. coxn (74)
  3. jeremyhwllc (33)
  4. alpo (30)
  5. justis (4)
  6. Tribot (2)


Generated by MeetBot 0.1.4.