#trilug-steering Meeting

Meeting started by billf at 02:00:36 UTC (full logs).

Meeting summary

  1. Feb Meeting (billf, 02:03:37)
    1. ACTION: billf will send Feb announcement to the mailing lists (billf, 02:08:25)

  2. March Meeting (billf, 02:08:38)
  3. Non-Profit Status (billf, 02:17:14)
    1. ACTION: jeremy will consult Center-for-non-profits and/or CPA and move this forward (billf, 02:18:43)

  4. General Business (billf, 02:20:29)


Meeting ended at 02:31:05 UTC (full logs).

Action items

  1. billf will send Feb announcement to the mailing lists
  2. jeremy will consult Center-for-non-profits and/or CPA and move this forward


Action items, by person

  1. billf
    1. billf will send Feb announcement to the mailing lists


People present (lines said)

  1. billf (35)
  2. alpo (18)
  3. justis (16)
  4. Tribot (3)
  5. coxn (0)


Generated by MeetBot 0.1.4.