#trilug-steering Meeting

Meeting started by billf at 02:03:29 UTC (full logs).

Meeting summary

  1. Feb 7 Meeting - Wireshark (billf, 02:03:52)
    1. ACTION: billf will ping wesley to put a ticket in to RH for the parking gate (billf, 02:15:48)
    2. ACTION: jeremyhwllc will send out meeting reminders early this week and next week (billf, 02:17:18)

  2. Dell Sponsorship (billf, 02:19:01)
    1. ACTION: jeremyhwllc will continue talking with Dell about sponsorship (billf, 02:19:29)

  3. March Meeting - Pulp by Michael Hrivnak (billf, 02:20:48)
    1. ACTION: publish the drupal page after the Feb 7 Meeting (billf, 02:22:02)

  4. April Meeting - need a speaker (billf, 02:25:34)
  5. Future Meeting Spaces (billf, 02:34:46)
  6. 501(3)c Non-Profit (billf, 02:39:11)
  7. Barcamp 2013 (billf, 02:43:03)
    1. ACTION: justis and jeremyhwllc will do a walk through of the Hunt Library (billf, 02:54:37)
    2. ACTION: jeremyhwllc will email barry about preparing an "open badges" talk (billf, 03:05:18)


Meeting ended at 03:05:25 UTC (full logs).

Action items

  1. billf will ping wesley to put a ticket in to RH for the parking gate
  2. jeremyhwllc will send out meeting reminders early this week and next week
  3. jeremyhwllc will continue talking with Dell about sponsorship
  4. publish the drupal page after the Feb 7 Meeting
  5. justis and jeremyhwllc will do a walk through of the Hunt Library
  6. jeremyhwllc will email barry about preparing an "open badges" talk


Action items, by person

  1. billf
    1. billf will ping wesley to put a ticket in to RH for the parking gate
  2. justis
    1. justis and jeremyhwllc will do a walk through of the Hunt Library
  3. UNASSIGNED
    1. jeremyhwllc will send out meeting reminders early this week and next week
    2. jeremyhwllc will continue talking with Dell about sponsorship
    3. publish the drupal page after the Feb 7 Meeting
    4. jeremyhwllc will email barry about preparing an "open badges" talk


People present (lines said)

  1. billf (32)
  2. coxn (15)
  3. justis (11)
  4. alpo (10)
  5. Tribot (2)


Generated by MeetBot 0.1.4.