#trilug-steering Meeting

Meeting started by coxn at 02:02:47 UTC (full logs).

Meeting summary

  1. getting set up for hangout (coxn, 02:03:26)
    1. https://plus.google.com/hangouts/_/26da1877528b584b5591ac3dabd054f0aa66061c (alpo, 02:14:43)

  2. Thursday 7 meeting (coxn, 02:16:26)
    1. ACTION: alpo to handling drinks (coxn, 02:20:17)
    2. ACTION: alpo to handling pizza (coxn, 02:20:19)
    3. ACTION: coxn to learn to grammer greater (coxn, 02:20:33)
    4. ACTION: coxn to handle RH A/V setup (coxn, 02:22:04)
    5. ACTION: justis to MC (coxn, 02:22:12)

  3. BarCamp (coxn, 02:27:40)
    1. https://www.formstack.com/forms/?1389464-eYGiBu6skI (alpo, 02:45:53)
    2. http://barcamprdu2013.org/sponsorship/ (alpo, 02:46:07)
    3. AGREED: TriLUG managing a BarCamp in 2013 is a good idea assuming we limit financial exposure, etc. (coxn, 02:56:07)
    4. http://www.themerch.net/pricespageflowers.html (coxn, 02:58:34)
    5. AGREED: Jeremy to go forth and conquer with WordPress for a BarCamp website (coxn, 03:00:45)

  4. Thursday meeting duties redux (coxn, 03:00:57)
    1. ACTION: jeremyhwllc to setup video recording (justis, 03:01:40)
    2. ACTION: billf to setup A/V at RedHat (justis, 03:02:03)

  5. general business (coxn, 03:04:33)


Meeting ended at 03:29:24 UTC (full logs).

Action items

  1. alpo to handling drinks
  2. alpo to handling pizza
  3. coxn to learn to grammer greater
  4. coxn to handle RH A/V setup
  5. justis to MC
  6. jeremyhwllc to setup video recording
  7. billf to setup A/V at RedHat


Action items, by person

  1. alpo
    1. alpo to handling drinks
    2. alpo to handling pizza
  2. billf
    1. billf to setup A/V at RedHat
  3. coxn
    1. coxn to learn to grammer greater
    2. coxn to handle RH A/V setup
  4. justis
    1. justis to MC


People present (lines said)

  1. coxn (31)
  2. alpo (11)
  3. justis (8)
  4. billf (8)
  5. Tribot (3)


Generated by MeetBot 0.1.4.