#trilug-steering Meeting

Meeting started by coxn at 02:05:22 UTC (full logs).

Meeting summary

    1. https://plus.google.com/hangouts/_/d2cb4e2c7644896f01f60a89c8c8dc0e60f766c6 (alpo, 02:06:22)

  1. BarCamp progress (coxn, 02:12:57)
    1. ACTION: jeremyhwllc to ping Ms. Wright about venue (coxn, 02:14:31)

  2. childcare (coxn, 02:21:40)
    1. ACTION: coxn to ping RH about childcare.... again (coxn, 02:23:49)

  3. Feb Meeting wrapup (coxn, 02:24:20)
    1. ACTION: alpo to do accounting and deposits (coxn, 02:24:47)

  4. March Meeting (coxn, 02:26:20)
    1. ACTION: jeremyhwllc to promote the March Meeting via mailing list, twitter, facebook, linkedin, etc. etc. (coxn, 02:29:15)

  5. future meeting topics (coxn, 02:31:00)
    1. ACTION: coxn to ping Matusiak about an April 11 talk on a security + open source topic (coxn, 02:37:51)


Meeting ended at 02:47:32 UTC (full logs).

Action items

  1. jeremyhwllc to ping Ms. Wright about venue
  2. coxn to ping RH about childcare.... again
  3. alpo to do accounting and deposits
  4. jeremyhwllc to promote the March Meeting via mailing list, twitter, facebook, linkedin, etc. etc.
  5. coxn to ping Matusiak about an April 11 talk on a security + open source topic


Action items, by person

  1. alpo
    1. alpo to do accounting and deposits
  2. coxn
    1. coxn to ping RH about childcare.... again
    2. coxn to ping Matusiak about an April 11 talk on a security + open source topic
  3. jeremyhwllc
    1. jeremyhwllc to ping Ms. Wright about venue
    2. jeremyhwllc to promote the March Meeting via mailing list, twitter, facebook, linkedin, etc. etc.


People present (lines said)

  1. coxn (31)
  2. alpo (7)
  3. Tribot (3)
  4. billf (0)
  5. jeremyhwllc (0)


Generated by MeetBot 0.1.4.