#trilug-steering Meeting

Meeting started by coxn at 01:35:05 UTC (full logs).

Meeting summary

  1. meeting location for June and later (coxn, 01:35:20)
    1. http://moss.csc.ncsu.edu/~mueller/ (coxn, 01:35:29)
    2. ACTION: alpo to ping neighbor who works at NCSU (coxn, 01:35:47)
    3. ACTION: justis to ping a faculty person at NCSU about meeting space (coxn, 01:36:31)

  2. meeting this week (coxn, 01:41:21)
    1. ACTION: alpo to get pizza (coxn, 01:41:44)
    2. ACTION: alpo to get drinks, plates, etc. (coxn, 01:41:55)
    3. ACTION: justis to MC the meeting (coxn, 01:42:07)
    4. ACTION: jeremyhwllc to record video (coxn, 01:46:20)
    5. ACTION: alpo to ping peak10 about sponsor 3/14 meeting (alpo, 01:47:26)
    6. https://steering.trilug.org/wiki/index.php?title=Special:UserLogin&returnto=UpcomingMeetings (alpo, 01:48:12)
    7. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (alpo, 01:48:42)
    8. ACTION: jeremy to update barcamprdu web page to make clear what the DATE is (alpo, 02:09:44)


Meeting ended at 14:07:25 UTC (full logs).

Action items

  1. alpo to ping neighbor who works at NCSU
  2. justis to ping a faculty person at NCSU about meeting space
  3. alpo to get pizza
  4. alpo to get drinks, plates, etc.
  5. justis to MC the meeting
  6. jeremyhwllc to record video
  7. alpo to ping peak10 about sponsor 3/14 meeting
  8. jeremy to update barcamprdu web page to make clear what the DATE is


Action items, by person

  1. alpo
    1. alpo to ping neighbor who works at NCSU
    2. alpo to get pizza
    3. alpo to get drinks, plates, etc.
    4. alpo to ping peak10 about sponsor 3/14 meeting
  2. UNASSIGNED
    1. justis to ping a faculty person at NCSU about meeting space
    2. justis to MC the meeting
    3. jeremyhwllc to record video
    4. jeremy to update barcamprdu web page to make clear what the DATE is


People present (lines said)

  1. coxn (12)
  2. billf (10)
  3. alpo (9)
  4. Tribot (2)


Generated by MeetBot 0.1.4.