#trilug-steering Meeting

Meeting started by coxn at 01:08:33 UTC (full logs).

Meeting summary

  1. April Meeting (billf, 01:14:22)
    1. https://docs.google.com/spreadsheet/ccc?key=0AiMOV91w0mWRdGlhX0tmWUJUOW9yejFNMEtBVXc3amc&usp=sharing (billf, 02:09:09)
    2. ACTION: alpo to follow up with frank meuller (alpo, 02:21:02)

  2. new meeting venue (billf, 02:21:52)


Meeting ended at 02:23:48 UTC (full logs).

Action items

  1. alpo to follow up with frank meuller


Action items, by person

  1. alpo
    1. alpo to follow up with frank meuller


People present (lines said)

  1. coxn (50)
  2. billf (29)
  3. alpo (14)
  4. justis (6)
  5. Tribot (3)
  6. jeremyhwllc (2)


Generated by MeetBot 0.1.4.