#trilug-steering Meeting

Meeting started by coxn at 01:09:00 UTC (full logs).

Meeting summary

    1. http://posscon.org/speaker/bdale-garbee/ (coxn, 01:30:29)

  1. April Talk by Jason H. (coxn, 01:48:44)
    1. ACTION: billf to send announcement on Monday (coxn, 01:49:06)
    2. http://trilug.org/2013-04-11/opengov (billf, 01:50:22)

  2. Bar Camp (billf, 02:12:24)
  3. girl develop it (coxn, 02:30:05)
    1. ACTION: billf to follow up with A Small Orange (coxn, 02:30:17)


Meeting ended at 02:30:44 UTC (full logs).

Action items

  1. billf to send announcement on Monday
  2. billf to follow up with A Small Orange


Action items, by person

  1. billf
    1. billf to send announcement on Monday
    2. billf to follow up with A Small Orange


People present (lines said)

  1. coxn (26)
  2. billf (12)
  3. alpo (9)
  4. justis (4)
  5. Tribot (4)
  6. jeremyhwllc (0)


Generated by MeetBot 0.1.4.