#trilug-steering Meeting

Meeting started by billf at 01:14:35 UTC (full logs).

Meeting summary

  1. April Meeting (billf, 01:15:02)
  2. April Meeting (billf, 01:23:23)
  3. May Meeting (billf, 01:24:29)
    1. ACTION: billf will email Jeremy Agee to check on talk status (billf, 01:25:21)

  4. BarCampRDU (billf, 01:25:49)
    1. ACTION: justis to write a draft post for recruiting volunteers (justis, 01:59:26)
    2. ACTION: justis and jeremyhwllc to have lunch this week to discuss other ideas (justis, 01:59:45)

  5. Girl Develop It (billf, 02:00:10)
  6. General Items (billf, 02:03:13)


Meeting ended at 02:04:11 UTC (full logs).

Action items

  1. billf will email Jeremy Agee to check on talk status
  2. justis to write a draft post for recruiting volunteers
  3. justis and jeremyhwllc to have lunch this week to discuss other ideas


Action items, by person

  1. billf
    1. billf will email Jeremy Agee to check on talk status
  2. jeremyhwllc
    1. justis and jeremyhwllc to have lunch this week to discuss other ideas
  3. justis
    1. justis to write a draft post for recruiting volunteers
    2. justis and jeremyhwllc to have lunch this week to discuss other ideas


People present (lines said)

  1. justis (72)
  2. jeremyhwllc (46)
  3. billf (27)
  4. Tribot (3)
  5. coxn (0)
  6. alpo (0)


Generated by MeetBot 0.1.4.