#trilug-steering Meeting

Meeting started by coxn at 01:07:35 UTC (full logs).

Meeting summary

    1. https://plus.google.com/hangouts/_/6179c031fc46987072a1b6a6db9ee6c24abf84df (alpo, 01:08:51)

  1. May Meeting (billf, 01:10:21)
    1. ACTION: billf will email the meeting announcement for May (billf, 01:11:23)
    2. ACTION: billf will email a notice for the SC Elections, cut and paste from last years notice (billf, 01:12:24)
    3. ACTION: billf to email strace about being host for May meeting (billf, 01:18:57)
    4. ACTION: alpo to make sure we have CD media in case we need it (alpo, 01:19:30)

  2. code of conduct discussion (coxn, 01:20:30)
    1. http://geekfeminism.wikia.com/wiki/Conference_anti-harassment/Policy (coxn, 01:36:04)
    2. ACTION: alpo to make a stub node for a code of conduct (coxn, 01:49:19)
    3. ACTION: coxn to complete the code of conduct node (coxn, 01:49:34)
    4. ACTION: coxn to propose a new section of bylaws before 26 April -- the code of conduct (coxn, 01:50:47)


Meeting ended at 02:03:54 UTC (full logs).

Action items

  1. billf will email the meeting announcement for May
  2. billf will email a notice for the SC Elections, cut and paste from last years notice
  3. billf to email strace about being host for May meeting
  4. alpo to make sure we have CD media in case we need it
  5. alpo to make a stub node for a code of conduct
  6. coxn to complete the code of conduct node
  7. coxn to propose a new section of bylaws before 26 April -- the code of conduct


Action items, by person

  1. alpo
    1. alpo to make sure we have CD media in case we need it
    2. alpo to make a stub node for a code of conduct
  2. billf
    1. billf will email the meeting announcement for May
    2. billf will email a notice for the SC Elections, cut and paste from last years notice
    3. billf to email strace about being host for May meeting
  3. coxn
    1. coxn to complete the code of conduct node
    2. coxn to propose a new section of bylaws before 26 April -- the code of conduct


People present (lines said)

  1. coxn (29)
  2. billf (10)
  3. Tribot (4)
  4. alpo (4)
  5. justis (0)
  6. jeremyhwllc (0)


Generated by MeetBot 0.1.4.