#trilug-steering Meeting

Meeting started by billf at 00:00:13 UTC (full logs).

Meeting summary

  1. May Meeting - FreeIPA (billf, 00:01:11)
    1. https://www.mymumble.com/ "New to Mumble? Want to test out our service? Or just need a small voice server for you and your friends? Enjoy a FREE 5 slot Mumble server for LIFE! No payment required and your server will never expire." (justis, 01:05:02)

  2. May Meeting - FreeIPA (billf, 01:06:12)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (alpo, 01:07:27)
    2. ACTION: billf to ask Jeremy Agee for the slides and demo recording in advance of the meeting (billf, 01:13:58)

  3. Future Meeting Location - 3 months out (billf, 01:15:03)
    1. https://steering.trilug.org/wiki/index.php/Meeting_Location_July_2013 (billf, 01:18:53)
    2. https://steering.trilug.org/wiki/index.php/Meeting_Location_July_2013 (coxn, 01:27:27)

  4. Code of Conduct (billf, 01:36:55)
    1. ACTION: justis to email Dan Green about securing meeting space at NCSU (justis, 01:39:15)
    2. http://trilug.org/code-of-conduct (billf, 01:45:21)

  5. Steering Committee Elections (billf, 02:09:53)
    1. https://www.youtube.com/watch?v=PPrJOw9QgDc here is a link to sexual harrassment concert (jeremyhwllc, 02:10:14)


Meeting ended at 02:21:03 UTC (full logs).

Action items

  1. billf to ask Jeremy Agee for the slides and demo recording in advance of the meeting
  2. justis to email Dan Green about securing meeting space at NCSU


Action items, by person

  1. billf
    1. billf to ask Jeremy Agee for the slides and demo recording in advance of the meeting
  2. justis
    1. justis to email Dan Green about securing meeting space at NCSU


People present (lines said)

  1. coxn (109)
  2. justis (71)
  3. alpo (67)
  4. billf (55)
  5. jeremyhwllc (39)
  6. Tribot (5)


Generated by MeetBot 0.1.4.