#trilug-steering Meeting

Meeting started by billf at 01:00:25 UTC (full logs).

Meeting summary

  1. May Meeting - FreeIPA (billf, 01:00:53)
    1. https://fedoraproject.org/wiki/Category:OSAS?rd=OSAS (billf, 01:06:40)
    2. http://trilug.org/articlesofincorporation (alpo, 01:34:14)

  2. Future Meeting Location (billf, 01:35:51)
  3. 501(c)3 (billf, 01:38:28)
    1. ACTION: justis to contact Barry about colocating TriLUG and NCSULUG in time and space. (justis, 01:38:29)

  4. BarCamp (billf, 01:49:11)
    1. ACTION: billf to ask coxn to visit The Merch to talk about t-shirt quality and cost for 200 shirts (billf, 02:11:11)

  5. general business (billf, 02:14:10)


Meeting ended at 02:28:00 UTC (full logs).

Action items

  1. justis to contact Barry about colocating TriLUG and NCSULUG in time and space.
  2. billf to ask coxn to visit The Merch to talk about t-shirt quality and cost for 200 shirts


Action items, by person

  1. billf
    1. billf to ask coxn to visit The Merch to talk about t-shirt quality and cost for 200 shirts
  2. coxn
    1. billf to ask coxn to visit The Merch to talk about t-shirt quality and cost for 200 shirts
  3. justis
    1. justis to contact Barry about colocating TriLUG and NCSULUG in time and space.


People present (lines said)

  1. justis (86)
  2. coxn (77)
  3. billf (68)
  4. alpo (60)
  5. jeremyhwllc (39)
  6. Tribot (3)


Generated by MeetBot 0.1.4.