#trilug-steering Meeting

Meeting started by coxn at 01:06:44 UTC (full logs).

Meeting summary

    1. https://plus.google.com/hangouts/_/bcf2e5e385893728a4fabb25e895eaa17e0d7489 (alpo, 01:07:43)

  1. Meeting Week (billf, 01:08:29)
    1. ACTION: billf to handle parking gate (coxn, 01:12:13)
    2. ACTION: alpo to handle food and drink (coxn, 01:12:27)
    3. ACTION: OSAS will pay us for the pizza's via credit card (billf, 01:14:13)
    4. ACTION: alpo to print member list(s) (alpo, 01:15:46)
    5. ACTION: billf will print the ballots (billf, 01:15:54)
    6. ACTION: billf will MC the meeting, and will do slides (billf, 01:18:18)
    7. ACTION: coxn will speak about the by-laws before the vote (billf, 01:22:54)
    8. ACTION: questions for the by-law change will be limited to 5min (billf, 01:24:42)

  2. BarCamp (billf, 01:29:24)
    1. ACTION: coxn will order 100 t-shirts from The Merch using the TriLUG credit card on Monday May 6th. (billf, 01:59:22)

  3. General Business (billf, 02:00:42)
    1. ACTION: billf will set up a doodle poll to arganize a SC gathering (billf, 02:03:13)


Meeting ended at 02:05:00 UTC (full logs).

Action items

  1. billf to handle parking gate
  2. alpo to handle food and drink
  3. OSAS will pay us for the pizza's via credit card
  4. alpo to print member list(s)
  5. billf will print the ballots
  6. billf will MC the meeting, and will do slides
  7. coxn will speak about the by-laws before the vote
  8. questions for the by-law change will be limited to 5min
  9. coxn will order 100 t-shirts from The Merch using the TriLUG credit card on Monday May 6th.
  10. billf will set up a doodle poll to arganize a SC gathering


Action items, by person

  1. alpo
    1. alpo to handle food and drink
    2. alpo to print member list(s)
  2. billf
    1. billf to handle parking gate
    2. billf will print the ballots
    3. billf will MC the meeting, and will do slides
    4. billf will set up a doodle poll to arganize a SC gathering
  3. coxn
    1. coxn will speak about the by-laws before the vote
    2. coxn will order 100 t-shirts from The Merch using the TriLUG credit card on Monday May 6th.
  4. UNASSIGNED
    1. OSAS will pay us for the pizza's via credit card
    2. questions for the by-law change will be limited to 5min


People present (lines said)

  1. billf (19)
  2. alpo (14)
  3. coxn (8)
  4. Tribot (3)
  5. justis (2)
  6. jeremyhwllc (1)


Generated by MeetBot 0.1.4.