#trilug-steering Meeting

Meeting started by billf at 01:01:21 UTC (full logs).

Meeting summary

  1. New SC Committee changeover (billf, 01:01:50)
  2. Officer Positions (billf, 01:16:49)
    1. http://trilug.org/about-steering (coxn, 01:20:15)

  3. June Meeting & Location (billf, 01:26:55)
    1. ACTION: IsharaComix to attempt reserving a room at NCSU on May 20th (justis, 01:28:14)
    2. ACTION: jeremy to confirm Cathy Davidson for June meeting (billf, 01:30:57)
    3. https://steering.trilug.org/wiki/index.php/MeetingLocation (billf, 01:34:59)

  4. Speaker Pipleline... (billf, 01:37:40)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (justis, 01:38:06)
    2. http://www.openinventionnetwork.com/ (justis, 01:41:15)
    3. IDEA: Meeting Topic: Desktop Application Showcase (billf, 01:44:08)
    4. IDEA: Meeting Topic: Video Editing for Home Users (billf, 01:44:57)
    5. IDEA: Meeting Topic: Photo Editing and Libraries (billf, 01:46:08)
    6. IDEA: Meeting Topic: Birds of a Feather / breakout discussion groups (justis, 01:47:36)

  5. General Business (billf, 01:48:01)
  6. BarCamp (billf, 01:49:04)
    1. ACTION: coxn to hassle RedHat about finalizing design with The Merch (justis, 01:52:22)
    2. http://trilug.org/barcamp/ (billf, 01:52:38)
    3. ACTION: billf will email jeremy to schedule a barcamp meeting this week (billf, 01:55:36)

  7. engaging volunteers (justis, 01:56:21)
  8. General Business (billf, 01:58:02)
  9. anti-harassment verbiage review (coxn, 01:58:35)
    1. https://github.com/tarheelcoxn/trilug-anti-harassment/compare/master...techbackground (coxn, 01:58:47)

  10. General Business (billf, 02:00:34)
    1. ACTION: justis to follow-up with Jack Hill about fixing our wiki (justis, 02:01:47)
    2. ACTION: billf will add IsharaComix and mhrivnak to facebook linkedin groups (billf, 02:02:09)


Meeting ended at 02:05:36 UTC (full logs).

Action items

  1. IsharaComix to attempt reserving a room at NCSU on May 20th
  2. jeremy to confirm Cathy Davidson for June meeting
  3. coxn to hassle RedHat about finalizing design with The Merch
  4. billf will email jeremy to schedule a barcamp meeting this week
  5. justis to follow-up with Jack Hill about fixing our wiki
  6. billf will add IsharaComix and mhrivnak to facebook linkedin groups


Action items, by person

  1. billf
    1. billf will email jeremy to schedule a barcamp meeting this week
    2. billf will add IsharaComix and mhrivnak to facebook linkedin groups
  2. coxn
    1. coxn to hassle RedHat about finalizing design with The Merch
  3. IsharaComix
    1. IsharaComix to attempt reserving a room at NCSU on May 20th
    2. billf will add IsharaComix and mhrivnak to facebook linkedin groups
  4. justis
    1. justis to follow-up with Jack Hill about fixing our wiki
  5. mhrivnak
    1. billf will add IsharaComix and mhrivnak to facebook linkedin groups


People present (lines said)

  1. justis (81)
  2. billf (78)
  3. coxn (69)
  4. IsharaComix (46)
  5. mhrivnak (20)
  6. Tribot (3)
  7. alpo (0)


Generated by MeetBot 0.1.4.