#trilug-steering Meeting

Meeting started by coxn at 00:59:00 UTC (full logs).

Meeting summary

  1. pilot security email (billf, 01:03:19)
    1. ACTION: IsharaComix and mhrivnak shall add themselves to /etc/aliases for root emails (billf, 01:08:45)
    2. ACTION: billf will investigate truecrypt security trigger this week and report at the next meeting (billf, 01:10:45)
    3. ACTION: IsharaComix or mhrivnak will document the process for adding new SC members (billf, 01:15:26)

  2. Officer Positions (billf, 01:18:06)
    1. ACTION: pospone officer positions until face to face meeting on Thurs May 30 (billf, 01:20:59)

  3. 501(c)3 (billf, 01:21:54)
  4. Finding Speakers (billf, 01:29:14)
  5. BarCampRDU (billf, 01:42:13)
    1. ACTION: jeremyhwllc will end paid subscriptions for form processing and credit card payments (billf, 01:54:15)
    2. ACTION: jeremyhwllc will close the barcamp website registration and other forms (billf, 01:55:03)

  6. Face to Face meeting (billf, 02:00:36)
  7. General Business (billf, 02:06:22)
    1. http://www.ncsu.edu/registrar/scheduling/pdf/roomlist.pdf (IsharaComix, 02:12:23)
    2. http://www.eventbrite.com/l/free-events (justis, 02:27:21)
    3. ACTION: IsharaComix will setup Eventbrite for the June meeting (one off, special case) (billf, 02:30:20)


Meeting ended at 02:34:30 UTC (full logs).

Action items

  1. IsharaComix and mhrivnak shall add themselves to /etc/aliases for root emails
  2. billf will investigate truecrypt security trigger this week and report at the next meeting
  3. IsharaComix or mhrivnak will document the process for adding new SC members
  4. pospone officer positions until face to face meeting on Thurs May 30
  5. jeremyhwllc will end paid subscriptions for form processing and credit card payments
  6. jeremyhwllc will close the barcamp website registration and other forms
  7. IsharaComix will setup Eventbrite for the June meeting (one off, special case)


Action items, by person

  1. billf
    1. billf will investigate truecrypt security trigger this week and report at the next meeting
  2. IsharaComix
    1. IsharaComix and mhrivnak shall add themselves to /etc/aliases for root emails
    2. IsharaComix or mhrivnak will document the process for adding new SC members
    3. IsharaComix will setup Eventbrite for the June meeting (one off, special case)
  3. jeremyhwllc
    1. jeremyhwllc will end paid subscriptions for form processing and credit card payments
    2. jeremyhwllc will close the barcamp website registration and other forms
  4. mhrivnak
    1. IsharaComix and mhrivnak shall add themselves to /etc/aliases for root emails
    2. IsharaComix or mhrivnak will document the process for adding new SC members


People present (lines said)

  1. billf (107)
  2. IsharaComix (94)
  3. justis (80)
  4. jeremyhwllc (75)
  5. alpo (41)
  6. mhrivnak (28)
  7. coxn (18)
  8. Tribot (3)


Generated by MeetBot 0.1.4.