#trilug-steering Meeting

Meeting started by coxn at 01:00:20 UTC (full logs).

Meeting summary

  1. June Meeting (billf, 01:00:35)
    1. ACTION: IsharaComix will request a room for the June meeting at NCSU on Tuesday for the June meeting (billf, 01:03:16)

  2. Speakers for July, August, etc (billf, 01:10:25)
  3. BarCamp (billf, 01:17:11)
    1. coxn has the t-shirts at his workplace (billf, 01:21:32)
    2. ACTION: jeremy will let us know what sizes of t-shirts he needs set aside (billf, 01:22:08)
    3. ACTION: coxn will bring the t-shirts to the June meeting to distribute (billf, 01:22:31)

  4. Server Maintenance Outage Planning (billf, 01:23:09)
    1. coxn posted to the ml about changing the server outage planning model (billf, 01:23:49)
    2. ACTION: the SC will discuss this matter at the f2f meeting on the 30th May (billf, 01:26:03)

  5. Face to Face meeting (billf, 01:27:47)
  6. General Business (billf, 01:29:55)


Meeting ended at 01:36:55 UTC (full logs).

Action items

  1. IsharaComix will request a room for the June meeting at NCSU on Tuesday for the June meeting
  2. jeremy will let us know what sizes of t-shirts he needs set aside
  3. coxn will bring the t-shirts to the June meeting to distribute
  4. the SC will discuss this matter at the f2f meeting on the 30th May


Action items, by person

  1. coxn
    1. coxn will bring the t-shirts to the June meeting to distribute
  2. IsharaComix
    1. IsharaComix will request a room for the June meeting at NCSU on Tuesday for the June meeting
  3. UNASSIGNED
    1. jeremy will let us know what sizes of t-shirts he needs set aside
    2. the SC will discuss this matter at the f2f meeting on the 30th May


People present (lines said)

  1. billf (45)
  2. coxn (26)
  3. IsharaComix (18)
  4. justis (17)
  5. mhrivnak (16)
  6. Tribot (3)


Generated by MeetBot 0.1.4.