#trilug-steering Meeting

Meeting started by billf at 01:00:36 UTC (full logs).

Meeting summary

    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2013-06-02 (billf, 01:04:24)

  1. June Meeting (billf, 01:06:29)
    1. http://trilug.org/2013-06-13/open-learning (IsharaComix, 01:10:58)

  2. Speakers for July, August, etc (billf, 01:19:08)
  3. Server Maintenance Outage Planning (billf, 01:26:04)
    1. ACTION: coxn to pester mhrivnak about building a login server (coxn, 01:30:28)
    2. ACTION: coxn to announce a pilot outage for Tuesday (coxn, 01:30:38)
    3. ACTION: coxn to pester alpo about blogging irssi settings to start at boot (coxn, 01:30:52)

  4. IRC meeting time (coxn, 01:31:02)
    1. ACTION: billf to send a doodle poll to steering@ with possible meeting times (coxn, 01:32:03)

  5. General Business (billf, 01:32:30)


Meeting ended at 01:35:55 UTC (full logs).

Action items

  1. coxn to pester mhrivnak about building a login server
  2. coxn to announce a pilot outage for Tuesday
  3. coxn to pester alpo about blogging irssi settings to start at boot
  4. billf to send a doodle poll to steering@ with possible meeting times


Action items, by person

  1. billf
    1. billf to send a doodle poll to steering@ with possible meeting times
  2. coxn
    1. coxn to pester mhrivnak about building a login server
    2. coxn to announce a pilot outage for Tuesday
    3. coxn to pester alpo about blogging irssi settings to start at boot
  3. mhrivnak
    1. coxn to pester mhrivnak about building a login server


People present (lines said)

  1. coxn (69)
  2. IsharaComix (46)
  3. billf (26)
  4. mhrivnak (24)
  5. jeremyhwllc (5)
  6. Tribot (3)
  7. justis (0)


Generated by MeetBot 0.1.4.