#trilug-steering Meeting

Meeting started by coxn at 01:07:27 UTC (full logs).

Meeting summary

  1. June 13 meeting (justis, 01:07:36)
    1. ACTION: coxn to bring barcamprdu shirts to the meeting (coxn, 01:08:27)
    2. ACTION: alpo_ to order pizza and bring drinks (justis, 01:08:28)
    3. ACTION: justis to make sure the A/V works (justis, 01:11:17)
    4. ACTION: IsharaComix to send reminders to main outlets (e.g. trilug@trilug.org) (justis, 01:12:17)
    5. ACTION: mhrivnak to setup google+ hangout (justis, 01:14:09)

  2. July meeting (justis, 01:16:45)
    1. ACTION: justis to pitch lightning talks and call for early submissions (justis, 01:20:23)
    2. ACTION: IsharaComix to contact Mitch Amiano about reserving EB2 outside of R&R (justis, 01:24:49)

  3. systems report (justis, 01:24:58)
  4. treasurer's report (justis, 01:27:11)
    1. ACTION: mhrivnak to coordinate with alpo to get access to bank account (justis, 01:28:37)
    2. ACTION: mhrivnak to give first "formal" treasurers report in two weeks (justis, 01:29:09)

  5. general business (justis, 01:31:19)


Meeting ended at 01:33:47 UTC (full logs).

Action items

  1. coxn to bring barcamprdu shirts to the meeting
  2. alpo_ to order pizza and bring drinks
  3. justis to make sure the A/V works
  4. IsharaComix to send reminders to main outlets (e.g. trilug@trilug.org)
  5. mhrivnak to setup google+ hangout
  6. justis to pitch lightning talks and call for early submissions
  7. IsharaComix to contact Mitch Amiano about reserving EB2 outside of R&R
  8. mhrivnak to coordinate with alpo to get access to bank account
  9. mhrivnak to give first "formal" treasurers report in two weeks


Action items, by person

  1. coxn
    1. coxn to bring barcamprdu shirts to the meeting
  2. IsharaComix
    1. IsharaComix to send reminders to main outlets (e.g. trilug@trilug.org)
    2. IsharaComix to contact Mitch Amiano about reserving EB2 outside of R&R
  3. justis
    1. justis to make sure the A/V works
    2. justis to pitch lightning talks and call for early submissions
  4. mhrivnak
    1. mhrivnak to setup google+ hangout
    2. mhrivnak to coordinate with alpo to get access to bank account
    3. mhrivnak to give first "formal" treasurers report in two weeks


People present (lines said)

  1. justis (72)
  2. coxn (42)
  3. IsharaComix (32)
  4. mhrivnak (28)
  5. Tribot (3)


Generated by MeetBot 0.1.4.