#trilug-steering Meeting

Meeting started by coxn at 01:01:11 UTC (full logs).

Meeting summary

  1. July meeting location (coxn, 01:02:31)
    1. ACTION: IsharaComix to ping steering when a room number is confirmed (coxn, 01:03:26)
    2. ACTION: mhrivnak to ping steering on Thursday to confirm whether leads are promising or we need to switch to lightning talks (coxn, 01:09:06)

  2. administrivia meeting (coxn, 01:10:42)
    1. ACTION: coxn to send out an administrivia meeting confirmation (coxn, 01:12:43)
    2. ACTION: coxn to pester billf about access to the Dell host(s) (coxn, 01:12:57)

  3. general business (coxn, 01:15:26)
    1. ACTION: isharacomix Make an eventbrite for july (IsharaComix, 01:19:00)


Meeting ended at 01:22:18 UTC (full logs).

Action items

  1. IsharaComix to ping steering when a room number is confirmed
  2. mhrivnak to ping steering on Thursday to confirm whether leads are promising or we need to switch to lightning talks
  3. coxn to send out an administrivia meeting confirmation
  4. coxn to pester billf about access to the Dell host(s)
  5. isharacomix Make an eventbrite for july


Action items, by person

  1. coxn
    1. coxn to send out an administrivia meeting confirmation
    2. coxn to pester billf about access to the Dell host(s)
  2. IsharaComix
    1. IsharaComix to ping steering when a room number is confirmed
  3. mhrivnak
    1. mhrivnak to ping steering on Thursday to confirm whether leads are promising or we need to switch to lightning talks


People present (lines said)

  1. coxn (54)
  2. IsharaComix (29)
  3. mhrivnak (21)
  4. Tribot (3)


Generated by MeetBot 0.1.4.