#trilug-steering Meeting

Meeting started by billf at 16:14:28 UTC (full logs).

Meeting summary

  1. July Meeting (billf, 16:14:51)
    1. ACTION: IsharaComix will create the webpage, CFP, and meeting announcement for July (billf, 16:34:40)
    2. ACTION: all - review drupal page and tweek as required with good ideas (billf, 16:39:12)

  2. September meeting (billf, 16:39:41)
    1. ACTION: mhrivnak to confirm Michael Tiemann for Sept 12 (billf, 16:41:24)
    2. ACTION: mhrivnak to get synopsis/pitch and bio from Aaron Joyner (justis, 16:42:52)
    3. ACTION: mhrivnak will confirm Aaron for August meeting (billf, 16:43:03)

  3. General Business (billf, 16:43:13)
    1. ACTION: mhrivnak to get synopsis/pitch and bio from Michael Tiemann (justis, 16:43:26)


Meeting ended at 16:45:43 UTC (full logs).

Action items

  1. IsharaComix will create the webpage, CFP, and meeting announcement for July
  2. all - review drupal page and tweek as required with good ideas
  3. mhrivnak to confirm Michael Tiemann for Sept 12
  4. mhrivnak to get synopsis/pitch and bio from Aaron Joyner
  5. mhrivnak will confirm Aaron for August meeting
  6. mhrivnak to get synopsis/pitch and bio from Michael Tiemann


Action items, by person

  1. IsharaComix
    1. IsharaComix will create the webpage, CFP, and meeting announcement for July
  2. mhrivnak
    1. mhrivnak to confirm Michael Tiemann for Sept 12
    2. mhrivnak to get synopsis/pitch and bio from Aaron Joyner
    3. mhrivnak will confirm Aaron for August meeting
    4. mhrivnak to get synopsis/pitch and bio from Michael Tiemann


People present (lines said)

  1. justis (55)
  2. billf (43)
  3. mhrivnak (35)
  4. coxn (22)
  5. IsharaComix (15)
  6. Tribot (3)


Generated by MeetBot 0.1.4.