#trilug-steering Meeting

Meeting started by billf at 16:15:21 UTC (full logs).

Meeting summary

  1. PO Box renewal (billf, 16:15:42)
    1. http://gregjordandesign.com/blog/email-notification-from-the-u-s-post-office/ (billf, 16:18:23)

  2. LT Speakers for 11 July (billf, 16:22:22)
    1. AGREED: we keep the P.O. Box (coxn, 16:22:29)
    2. ACTION: billf will email Mitchell Amiano regarding the July room booking (billf, 16:26:36)

  3. Speaker for August (Aaron Joyner moving to October ?) (billf, 16:26:51)
    1. AGREED: Aaron Joyner talk to be moved to October (coxn, 16:30:59)

  4. Speaker for September (Michael Tiemann ?) (billf, 16:33:47)
  5. General Business (billf, 16:40:50)


Meeting ended at 16:45:17 UTC (full logs).

Action items

  1. billf will email Mitchell Amiano regarding the July room booking


Action items, by person

  1. billf
    1. billf will email Mitchell Amiano regarding the July room booking


People present (lines said)

  1. billf (31)
  2. mhrivnak (22)
  3. coxn (20)
  4. justis (19)
  5. IsharaComix (9)
  6. Tribot (3)


Generated by MeetBot 0.1.4.