#trilug-steering Meeting

Meeting started by justis at 16:15:21 UTC (full logs).

Meeting summary

  1. meeting responsibilities (justis, 16:15:39)
    1. ACTION: alpo to bring drinks and ice (justis, 16:16:32)
    2. ACTION: justis to emcee (justis, 16:17:21)
    3. ACTION: mhrivnak to meet Mitch at 18:30 on Thursday (justis, 16:18:31)
    4. ACTION: mhrivnak to do AV if billf_ doesn't beat him to it (justis, 16:20:20)
    5. ACTION: billf_ to arm wrestle mhrivnak for the honors of AV king (justis, 16:20:41)
    6. ACTION: mhrivnak will throw the match (mhrivnak, 16:21:07)
    7. ACTION: mhrivnak to bring the box and donation bucket (justis, 16:21:46)
    8. ACTION: IsharaComix to send remidner announcement (justis, 16:22:07)

  2. lightning talks (justis, 16:25:24)
    1. ACTION: mhrivnak to compile list of speakers for lightning talks (justis, 16:26:20)

  3. meta-agendum (justis, 16:28:57)
  4. trilug host upgrade (justis, 16:30:48)
  5. moar voluntearz (justis, 16:32:35)
    1. ACTION: justis to build call for volunteers slide with TBD hack afternoon (justis, 16:35:12)

  6. treasurer's report (justis, 16:37:42)
  7. general business (justis, 16:40:08)


Meeting ended at 16:41:16 UTC (full logs).

Action items

  1. alpo to bring drinks and ice
  2. justis to emcee
  3. mhrivnak to meet Mitch at 18:30 on Thursday
  4. mhrivnak to do AV if billf_ doesn't beat him to it
  5. billf_ to arm wrestle mhrivnak for the honors of AV king
  6. mhrivnak will throw the match
  7. mhrivnak to bring the box and donation bucket
  8. IsharaComix to send remidner announcement
  9. mhrivnak to compile list of speakers for lightning talks
  10. justis to build call for volunteers slide with TBD hack afternoon


Action items, by person

  1. justis
    1. justis to emcee
    2. justis to build call for volunteers slide with TBD hack afternoon
  2. mhrivnak
    1. mhrivnak to meet Mitch at 18:30 on Thursday
    2. mhrivnak to do AV if billf_ doesn't beat him to it
    3. billf_ to arm wrestle mhrivnak for the honors of AV king
    4. mhrivnak will throw the match
    5. mhrivnak to bring the box and donation bucket
    6. mhrivnak to compile list of speakers for lightning talks
  3. UNASSIGNED
    1. alpo to bring drinks and ice
    2. IsharaComix to send remidner announcement


People present (lines said)

  1. justis (70)
  2. coxn (45)
  3. mhrivnak (38)
  4. Tribot (2)


Generated by MeetBot 0.1.4.