#trilug-steering Meeting

Meeting started by coxn at 16:15:34 UTC (full logs).

Meeting summary

  1. Speakers for 8 August - Keith Bergelt OIN (IsharaComix, 16:18:12)
    1. ACTION: justis to email Ed for synopsis and bio on Keith (justis, 16:25:11)
    2. ACTION: isharacomix set up eventbrite and get a room booked (IsharaComix, 16:25:27)

  2. Speaker for September - Michael Tiemann. Ask for synopsis and bio. (IsharaComix, 16:25:54)
  3. Infrastructure Development (IsharaComix, 16:29:16)
    1. ACTION: coxn to send email about another hack day/evening (coxn, 16:30:37)

  4. 501(c)3 Application (IsharaComix, 16:36:37)
  5. Unified social media promotion (IsharaComix, 16:36:58)
  6. PO Box notification (IsharaComix, 16:42:22)
  7. General Business (IsharaComix, 16:47:42)


Meeting ended at 16:48:17 UTC (full logs).

Action items

  1. justis to email Ed for synopsis and bio on Keith
  2. isharacomix set up eventbrite and get a room booked
  3. coxn to send email about another hack day/evening


Action items, by person

  1. coxn
    1. coxn to send email about another hack day/evening
  2. justis
    1. justis to email Ed for synopsis and bio on Keith


People present (lines said)

  1. IsharaComix (60)
  2. coxn (50)
  3. justis (21)
  4. billf (9)
  5. Tribot (4)


Generated by MeetBot 0.1.4.