#trilug-steering Meeting

Meeting started by billf at 16:15:04 UTC (full logs).

Meeting summary

  1. Meeting 8 August (billf, 16:15:54)
    1. ACTION: IsharaComix will update the drupal event page with bio (billf, 16:24:01)
    2. ACTION: IsharaComix will send out a meeting announcement on Wednesday with or without the talk synopsis (billf, 16:24:50)
    3. ACTION: justis will forward meeting announcement from IsharaComix to LSC-RTP (billf, 16:25:14)
    4. ACTION: billf will forward meeting announcement from IsharaComix to Splatspace (billf, 16:25:34)
    5. ACTION: IsharaComix will update and publish the drupal page (billf, 16:27:38)

  2. Meeting 12 September (billf, 16:27:53)
  3. Infrastructure Development (billf, 16:29:18)
    1. ACTION: coxn to make a wikipage to track infrastructure changes in the short term (coxn, 16:32:08)
    2. ACTION: coxn to schedule or delegate the scheduling of a visit to Sungard (coxn, 16:32:36)

  4. 501(c)3 Application (billf, 16:34:23)
    1. ACTION: continue discussion and history discover over email (billf, 16:41:38)

  5. PO Box notification (billf, 16:41:43)
    1. ACTION: IsharaComix will get the PO Box details from mhrivnak at the next Thursday meeting from the TriLUG box (billf, 16:43:24)
    2. ACTION: IsharaComix will get the PO Box details from the wiki (billf, 16:44:14)

  6. General Business (billf, 16:44:23)


Meeting ended at 16:46:07 UTC (full logs).

Action items

  1. IsharaComix will update the drupal event page with bio
  2. IsharaComix will send out a meeting announcement on Wednesday with or without the talk synopsis
  3. justis will forward meeting announcement from IsharaComix to LSC-RTP
  4. billf will forward meeting announcement from IsharaComix to Splatspace
  5. IsharaComix will update and publish the drupal page
  6. coxn to make a wikipage to track infrastructure changes in the short term
  7. coxn to schedule or delegate the scheduling of a visit to Sungard
  8. continue discussion and history discover over email
  9. IsharaComix will get the PO Box details from mhrivnak at the next Thursday meeting from the TriLUG box
  10. IsharaComix will get the PO Box details from the wiki


Action items, by person

  1. billf
    1. billf will forward meeting announcement from IsharaComix to Splatspace
  2. coxn
    1. coxn to make a wikipage to track infrastructure changes in the short term
    2. coxn to schedule or delegate the scheduling of a visit to Sungard
  3. IsharaComix
    1. IsharaComix will update the drupal event page with bio
    2. IsharaComix will send out a meeting announcement on Wednesday with or without the talk synopsis
    3. justis will forward meeting announcement from IsharaComix to LSC-RTP
    4. billf will forward meeting announcement from IsharaComix to Splatspace
    5. IsharaComix will update and publish the drupal page
    6. IsharaComix will get the PO Box details from mhrivnak at the next Thursday meeting from the TriLUG box
    7. IsharaComix will get the PO Box details from the wiki
  4. justis
    1. justis will forward meeting announcement from IsharaComix to LSC-RTP
  5. mhrivnak
    1. IsharaComix will get the PO Box details from mhrivnak at the next Thursday meeting from the TriLUG box


People present (lines said)

  1. billf (54)
  2. coxn (33)
  3. mhrivnak (20)
  4. justis (18)
  5. IsharaComix (8)
  6. Tribot (3)


Generated by MeetBot 0.1.4.