#trilug-steering Meeting

Meeting started by billf at 16:15:02 UTC (full logs).

Meeting summary

  1. Meeting 8 August (billf, 16:16:19)
    1. ACTION: IsharaComix to promote meeting on Wednesday morning via ml and twitter (billf, 16:21:18)

  2. Meeting 12 September (billf, 16:21:29)
    1. ACTION: mhrivnak will ping Michael Tiemann for a synopsis and bio (billf, 16:23:28)
    2. ACTION: IsharaComix will created an unpublished draft drupal page for the next meeting (billf, 16:24:01)

  3. General Business (billf, 16:26:39)


Meeting ended at 16:30:01 UTC (full logs).

Action items

  1. IsharaComix to promote meeting on Wednesday morning via ml and twitter
  2. mhrivnak will ping Michael Tiemann for a synopsis and bio
  3. IsharaComix will created an unpublished draft drupal page for the next meeting


Action items, by person

  1. IsharaComix
    1. IsharaComix to promote meeting on Wednesday morning via ml and twitter
    2. IsharaComix will created an unpublished draft drupal page for the next meeting
  2. mhrivnak
    1. mhrivnak will ping Michael Tiemann for a synopsis and bio


People present (lines said)

  1. billf (28)
  2. mhrivnak (13)
  3. Tribot (3)
  4. coxn (0)
  5. IsharaComix (0)


Generated by MeetBot 0.1.4.